Security Alert for TrainingForce 6 Products

On June 29, 2017, Oak Tree Systems was notified of a security vulnerability in a third-party component licensed and used in TrainingForce Manager version 6 and TrainingForce LaunchPad version 6.  The vulnerability affects a component of the built-in editor.  To remove the vulnerability, parts of the editor has been disabled.
 
In particular, the following editor features have been removed:
  • Search and replace
  • Spell check
  • Image manager
  • Link manager
All other features remain.
 
We apologize for any inconvenience this change may cause.  TrainingForce version 7 does not contain the security vulnerability.
 
 

Add Feedback